Nov 262005
 

Heute hab ich es mal wieder geschafft meinen FireFox umzubringen bzw. mein Profil, da ich mit dem UserAgentSwitcher rumgespielt hatte und mein FF sich doch meinte abschießen zu müssen. Daraus resultierte dann das er nicht mehr starten wollte, mit der sehr aussagekräftigen Fehlermeldung:

INTERNAL ERROR on Browser End: Expected a version > 5! Version = 4

Fündig wurde ich dann auf der UserAgentSwitcher Site im Forum, wo folgender Link zu finden war: UserAgentSwitcher FAQ

Why doesn’t Firefox or Mozilla start with the User Agent Switcher set to something other than ‘Default’?

Bug 83376 is related to this issue. As of version 0.3.1 of the User Agent Switcher you can check the ‘Reset the user agent’ option to turn the user agent back to ‘Default’ when the browser closes which fixes this issue. However, if you still end up unable to start the browser you should find the file ‘prefs.js’ in your profile and delete the line containing ‘general.useragent.override’ which should fix the issue.

Vll hilft es ja noch jemanden der schon die gleichen Wahnvorstellungen hatte wie ich …

Sorry, the comment form is closed at this time.